Which nativescript-dev-webpack supports minification of angular 4 ( andriod )


#1

Hi,
We are using angular 4 and want to perform minification of the same. So we installed webpack 4 but for it we need to upgrade to Angular 6 which we don’t want to do.
We tried with nativescript-dev-webpack 0.8.0, 0.4.0 but nothing seems to work.
So please let us know which version of webpack will help us to minify our angular 4 code.


#2

I think v0.5.0 supports Angular 4.1


#3

no it doesn’t work… still getting the same issue. which version of node is compatible with nativescript-dev-pack 0.5.0 and angular 4


#4

Are you sure you are using the CLI 3.x?