What version of Android are the TypeScript declarations for?


#1

I am trying to use some of the newer Android APIs for Oreo, such as the Autofill Framework services. These don’t appear to be available in the Android TypeScript declarations here: https://github.com/NativeScript/NativeScript/tree/master/tns-platform-declarations/android

What version of Android are these declarations for? Are there plans to update them for newer versions of Android?


#2

I guess it’s from API Level 22.