Webpack, UglifyJsPlugin. How to disable mangle?


#1

minimizer: [
new UglifyJsPlugin({
uglifyOptions: {
parallel: true,
cache: true,
output: {
comments: false,
},
compress: {
// The Android SBG has problems parsing the output
// when these options are enabled
‘collapse_vars’: platform !== “android”,
sequences: platform !== “android”,
keep_classnames: true,
keep_fnames: true
},
mangle: false,
keep_classnames: true,
keep_fnames: true
}
})
],

Hi all.
As you can see I tried all available options but couldn’t disable mangle. Maybe its a bug or I’ve missed something…