Use sample-android-background-service for nativescript 3.0.1


#1

Hi
I project myself “sample-android-background-service” was used, and the project got Update error ten, you would package.json android version 2.5 was the last version 3.0 is the problem and what to do?
Is there a new version that is offered for this solution?


#2

I am not sure what you are saying, but the sample about background services in android should work no differently in 3.0 than it did in 2.5.


#3

Hi Pete, I’m also having errors on the said plugin


I have also opened a thread on this btw, Background service example error on build

Is there a working sample i can use?
I can use most of the plugins available but “sample-android-background-services” throws errors