Unable to launch nativescrtipt-camera on Android 5.0.2


#1

Aplication fails with this error, when trying to open the camera on Android 5.0.2

No v4 support
JS: Error -> android.support.v4.content.ContextCompat.checkSelfPermission is not a function


#2

This sounds like a bug. checkSelfPermission didn’t get added until API 23 (Android 6.0). Can you please post an issue in this repo so the team can look into it?