TNS Doctor does not detect the version of NS CLI


#1

Hi, I’m trying to install SideKick.

it tells me that it wants to install Native Script CLI 4.1.0,
I clicked Install and I get this error:
TNS Doctor does not detect the version of NS CLI .

when I run tns command on the cmd I get the list of commands, but in SideKick I get the above error.

I’m using Windows 10.