Throwing error while buiulding nativescript application


#1

Xcode version 9.0

error thrown :

[!] Unable to determine Swift version for the following pods:

  • SwiftyCam does not specify a Swift version and none of the targets (WLCI22redirectionlatest) integrating it have the SWIFT_VERSION attribute set. Please contact the author or set the SWIFT_VERSION attribute in at least one of the targets that integrate this pod.

Command pod failed with exit code 1 Error output:


#2

Are you using any particular {N} plugin or trying to access a pod lib in your app?


#3

i have not added anything explicitly for podfile


#4

any suggestion for this.