Npm modules compatibility with {N}


#1

Hello everyone, is there a way to check npm modules compatibility with nativescript?

I did some homework and I’ve found:

The supported NPM modules list:

Adding npm modules:

Requirements to use npm modules within {N} and ‘nativescript-nodeify plugin’:

That’s all good resources, but my aim is to look into the npm’s repository and figure out through a given module’s docs if it is suitable to work in a nativescript project. What should I look for into the npm module docs? What would be the criteria?

Thank you.