Not working tests - not can to run



Hi, I cat configure test in nativescript apps?
I try run tns test init from this page:

if I run tns test android it quit with error:
TypeError: Cannot read property ‘markCaptured’ of undefined
at Launcher.markCaptured (D:\app\node_modules\karma\lib\launcher.js:176:13)
at Server.on (D:\app\node_modules\karma\lib\server.js:179:16)
at emitOne (events.js:120:20)
at Server.emit (events.js:210:7)
at Browser.init (D:\app\node_modules\karma\lib\browser.js:54:18)
at Socket.socket.on (D:\app\node_modules\karma\lib\server.js:235:22)
at emitOne (events.js:115:13)
at Socket.emit (events.js:210:7)
at D:\app\node_modules\\lib\socket.js:513:12
at _combinedTickCallback (internal/process/next_tick.js:131:7)
at process._tickCallback (internal/process/next_tick.js:180:9)
ActivityManager: Displayed +6s441ms
JS: io server disconnect
Test run failed.

Tns device command write:
│ # │ Device Name │ Platform │ Device Identifier │ Type │ Status │
│ 1 │ sdk_gphone_x86 │ Android │ emulator-5554 │ Emulator │ Connected

And in open emulrator I have logo of {N} and disconnected text

{N} 4.1.*, app created from, and using jasmine

Thanks for help

Edit: Now I test it on new blank app, and get same error, where can be problem?