Mininum Android api


#1

what is the minimum android api that i can i use as a target supported in nativescript, and what is the required one


#2

The Android Runtime is built against API level 17. The minimum supported compile SDK version is 22. Additionally, using the metadata-generator tool you may generate your own metadata for any Android SDK available in the Android SDK Manager.

Source: https://docs.nativescript.org/runtimes/android/requirements#supported-api-levels