Issues in running my new app


#1

I keep getting this error " You need to have Android SDK 22 or later and the latest Android Support Repository installed on your system". Inspite of the fact that my Android SDK is 25 API Level.


#2

Could be that you don’t have the Android Support Repository installed. If this a very new install where it makes you use the command line to install those sdks you have the option of downloading and using Android Studio and use the gui interface in there to make sure you have the correct SDK’s installed.