Installin tns-ios


#1

@jen.looper

After Removing rm -rf node_modules/
and Platforms

Trying to re-run the application but nothing works.

Does anyone face this issue…?

npm WARN ng2-translate@5.0.0 requires a peer of @angular/core@^2.0.0 but none was installed.
npm WARN ng2-translate@5.0.0 requires a peer of @angular/http@^2.0.0 but none was installed.
Copying template files...
Installing  tns-ios
  ◞ Installing tns-ios⸨       ░░░░░░░░░░░⸩ ⠏ loadRequestedDeps: verb afterAdd /Users/admin/.npm/tns-ios/3.0.0/Users/admin/Desktop/Begis/Hieber
├── UNMET PEER DEPENDENCY @angular/core@4.1.1
├── UNMET PEER DEPENDENCY @angular/http@4.1.1
└── tns-ios@3.0.0 

cp: no such file or directory: /Users/admin/Desktop/Begis/Hieber/node_modules/@angular/core/framework/*
# run ios