Error Version 4.1 Android

nativescriptcore

#1

Good to know what is the minimum version that nativescript supports. Because a device emulator with version 4.1 api 16.

If you support this, what would the solution be?

Greetings.


Unable to apply changes on device: emulator-5554. Error is: The new package failed because the current SDK version is older than that required by the package..

#2

Take a look at : https://docs.nativescript.org/runtimes/android/requirements


#3

I think the minimum version is Android 4.4 / API 17