Error during installation of Nativescript: loadRequestedDeps → network freezed


#1

Hello cordial greeting, I’m trying to install NS in Ubuntu 18 according to the guide: https://docs.nativescript.org/start/ns-setup-linux, but it reaches a certain point and the process is frozen.

I appreciate your help.


#2

I sorry, apparently the version of nodejs and npm that I installed through the apt install of Ubuntu 18 did not work correctly. What I did was install Nodejs from its official website.

This is the version that works

NodeJS: v8.11.3
npm: 5.6.0