Custom plugin error while installing


#1

I’ve create a plugin for Native Script.
While installing the plugin I’m getting some issues.

TypeError: Invalid Version: 1.?2.0

My package.json:

{
  "name": "nativescript-toaster",
  "version": "1.0.2",
  "main": "index.js",
  "nativescript": {
    "platforms": {
      "android": "1.​2.0"
    }
  }
}

Can anybody have any idea about the custom plugins, please share.
Thanks