Cannot accept Sidekick Terms of Service on Windows 7 Service Pack1


#1

Hi All,
I have been trying to install sidekick but cannot get past the initial splash screen.
I am not able to accept the “Terms of Service” and “Continue”
The screen also hangs at this stage.
I used tns doctor and it says there are no issues.
I have the JAVA_HOME and ANDROID_HOME environment variables set.
Native script CLI 3.4.2 is also installed properly.
In “C:\Users\mySystemName\AppData\Local\NativeScriptSidekick” I do not have the “logs” folder
I only have the folders|(app-1.5.1-v20182261 & packages) as in the attached image

I saw a similar post for Windows 10 also
Similar Issue on Windows 10
there are no replies to that post as well.
Could you please let me know how can I resolve this issue ?


#2

The Pm of Sidekick here. Please accept my apologies for the inconvenience!

We identified a bug in this dialog and released a fixed version. Please, download the installation again from the site, make sure you are connected to internet while Sidekick runs, and it should work.

Happy coding,
Todor


#3

Thanks Mr.Todor for the reply.
I tried downloading Sidekick from the following url again https://www.nativescript.org/nativescript-sidekick/download-windows-latest
After downloading and installing, it and still shows the same version - (app-1.5.1-v20182261)
When I run tns doctor , I could see there was an update available to NS CLI.
I installed the latest NativeScript CLI 3.4.3 and then tried reinstalling NativeScript Sidekick.
I still have the same issue.I can’t accept the "Terms of Service"
Could you please send me any link to the latest version of sidekick just to be sure that I indeed have the latest version


#4

I am able to use it now.
The problem was that it was very slow for the first time.
The “Continue” button was not highlighted but after repeated clicks it suddenly took me to login and I am able to use it now.
Thanks for the support


#5

Glad that the issue was resolved.