Build doesn't install on supported Android device


#1

Hello there.
I’ve created a simple NativeScript and Angular application but I’ve got a problem with running this application.
When I test it with tns run android, the application works on my device. But if I build it like a release with the guide from the NativeScript docs, it doesn’t install. It says Install failed. Update package not compatible, please uninstall and then reinstall.. Why is that? How can I resolve this issue?

I’m using the latest version of everything (I just installed NativeScript).
I’m using the nativescript-plugin-firebase plugin.

Can someone help me?